1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Is this supposed to be working as designed?

Discussion in 'Bug Reports/Support' started by SpyYoshiRv, Jul 26, 2015.

  1. SpyYoshiRv

    SpyYoshiRv Member

    Joined:
    Jul 20, 2015
    Messages:
    229
    Likes Received:
    95
    Trophy Points:
    28
    Gender:
    Male
    Occupation:
    Map Painter
    Location:
    Roman Empire (Hiatus)
    While messing around with our island, Geshultz (someone i really trust) and i have found out about something, it turns out theres only 4 islands left in /is top, and when i did /is level, it said my island was #3 in the entire server. Something didnt even seem right, because all islands have to be there in the moment they begin..

    Here's proof of the bug:

    [​IMG]
    [​IMG]

    Just 1 minute after this random issueness, it got fully fixed. does it have to do with the constant crashes Skyblock has? i will like an answer since im actually confused.
     
  2. TlmeLord

    TlmeLord Member

    Joined:
    May 24, 2014
    Messages:
    8,669
    Likes Received:
    1,603
    Trophy Points:
    113
    Gender:
    Female
    Occupation:
    Taming the wild Rororoyourboat
    Location:
    On top of Rororoyourboat
    Try doing /is top and /is level again and see what it says, it should be fixed after the 2nd time doing it.
     
  3. Snap

    Snap Mod Staff Member Moderator

    Joined:
    May 1, 2014
    Messages:
    6,932
    Likes Received:
    4,894
    Trophy Points:
    113
    Gender:
    Female
    This usually occurs whenever the server comes back from a restart. It resolves itself after a few minutes.