1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I can't enter to the server (Failed to load Scoreboard)

Discussion in 'Bug Reports/Support' started by DriimerGames, Jan 24, 2015.

Thread Status:
Not open for further replies.
  1. DriimerGames

    DriimerGames Member

    Joined:
    Jan 24, 2015
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    Thats simple, when i try to enter in the server it load a little and then it close my minecraft completly and say this mesage:

    NPE: Failed to load scoreborad
    We're sorry, but it seems there was an error while loadin scoreborad
    If you were trying to play on a server, please let the server administrators know this error.
    If you are the server administrator, or for more information please press the "Fix the problem" button.

    Fix the Problem Cancel

    I tried in "Fix the problem" but it say nothing, i can't solve it :/

    PD: Sorry my English i speak spanish.
     
  2. BlueMoon475

    BlueMoon475 Member

    Joined:
    Feb 8, 2014
    Messages:
    4,071
    Likes Received:
    2,744
    Trophy Points:
    113
    Change your version to 1.8
     
  3. ItsYaBoyJavid

    ItsYaBoyJavid Member

    Joined:
    Jun 25, 2014
    Messages:
    2,695
    Likes Received:
    2,451
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Gaming
    Location:
    Earth
    Hey, Cubecraft (atleast i think so) Does not support 1.7.10 and below. you have to be on 1.8
     
  4. Oceanical

    Oceanical Member

    Joined:
    Feb 24, 2014
    Messages:
    4,652
    Likes Received:
    2,271
    Trophy Points:
    113
    Gender:
    Female
    Occupation:
    traveling
    Location:
    on an adventure
    As players have stated above, our server runs best when you are on Minecraft version 1.8.
    1.7.10
    and below versions tend to show the "Failed to load scoreboard" etc, errors.

    Mientras los jugadores han dicho anteriormente , nuestro servidor se ejecuta mejor cuando usted está en Minecraft versión 1.8 .
    1.7.10 y siguientes versiones tienden a mostrar el "Error al cargar la tabla de resultados ", etc , errores .

    /locked
     
Thread Status:
Not open for further replies.