1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I can not enter the server D:

Discussion in 'Bug Reports/Support' started by Alexis_Vz, Apr 3, 2015.

  1. Alexis_Vz

    Alexis_Vz Member

    Joined:
    Dec 25, 2014
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    Hello all ! :D
    First: Sorry for my English :v

    Well the thing is:
    I can not enter the server
    because me out of the game and I get this message:

    [​IMG]

    I try to enter with the Version 1.7.x w/ optifine

    I try to go with the 1.7.x minecraft with optifine and I get that error, if I go with the 1.8.x with optifine does not happen
    But I want to use the 1.7 because I do not like the 1.8
     
  2. Sccottyyy

    Sccottyyy Member

    Joined:
    Jun 28, 2014
    Messages:
    1,505
    Likes Received:
    947
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Year 10 Student
    Location:
    Blackburn with Darwen, Lancashire, England.
    Use 1.8 and that should fix your problem.
     
  3. StrongMan

    StrongMan Member

    Joined:
    Nov 1, 2014
    Messages:
    36
    Likes Received:
    5
    Trophy Points:
    8
    Gender:
    Male
    Download the 1.8.3 version of optifine, and then play.
     
  4. Alexis_Vz

    Alexis_Vz Member

    Joined:
    Dec 25, 2014
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    I know, i said on the post but i don't like the 1.8
     
  5. Drew McNamee

    Drew McNamee Member

    Joined:
    Jan 30, 2014
    Messages:
    2,427
    Likes Received:
    1,554
    Trophy Points:
    113
    Gender:
    Male
    You have to play on 1.8.
     
  6. Alexis_Vz

    Alexis_Vz Member

    Joined:
    Dec 25, 2014
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
  7. Colourlight

    Colourlight Member

    Joined:
    Feb 7, 2015
    Messages:
    2,159
    Likes Received:
    482
    Trophy Points:
    83
    Gender:
    Male
    Occupation:
    Stalkers these days *shakes head*
    Location:
    Scotland, UK
    Home Page:
    You must play on 1.8 or above. Whats wrong with 1.8? o_O