1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Has the server been laggy lately?

Discussion in 'Bug Reports/Support' started by Timbo303, Sep 3, 2016.

  1. Timbo303

    Timbo303 Member

    Joined:
    Sep 3, 2016
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    I have been playing on this server for the past 3 days and the server ping for some reason is laggy for me. When I went on server list today server ping was in 4 bars compared to 5 bars 3 days ago. Is there anyway to fix it or is it that the host is laggy for me. I'm from Chicago does it have something to do with it?
     
  2. Timbo303

    Timbo303 Member

    Joined:
    Sep 3, 2016
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    update: tried playing survival games twice already and the game lagged when I joined and it picked back up after it starting resulting me in a death, I might not be able to play for a while until server lag is fixed :(
     
  3. zDutchie

    zDutchie Mod Staff Member Moderator

    Joined:
    May 30, 2016
    Messages:
    3,533
    Likes Received:
    2,548
    Trophy Points:
    113
    Gender:
    Female
    Occupation:
    Student
    Location:
    The Netherlands
    I'm afraid it's lag on your side.
    I personally don't have any problems while playing on the server.
     
  4. Timbo303

    Timbo303 Member

    Joined:
    Sep 3, 2016
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    I saw the server ping at 4 bars at server menu it couldnt had been from my end ill try refreshing it would usually solve the problem
     
  5. Timbo303

    Timbo303 Member

    Joined:
    Sep 3, 2016
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    if u want to know the server ping is at 177 ms for me
     
  6. Orangeric88

    Orangeric88 Mod Staff Member Moderator

    Joined:
    Apr 22, 2016
    Messages:
    3,098
    Likes Received:
    804
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    -=-+EggWars+ -=-
    Location:
    Planet Orange
    Home Page:
    The server lag is on your side. CubeCraft's currently running at 82 ms for me. If you want to check you can do it by clicking here: status.cubecraft.net

    If you want to check your ping you can do it by clicking either of these links: www.speedtest.net or www.pingtest.net
     
  7. Mr_Aro

    Mr_Aro Member

    Joined:
    Aug 1, 2016
    Messages:
    604
    Likes Received:
    235
    Trophy Points:
    43
    Gender:
    Male
    Occupation:
    I like to clean my keyboard every 2 hours
    Location:
    My Little Cave, State of caveton, United Kingdom
    i have had a tiny bit of lag but most of the time its good on my side but i do find the server lightly laggy sometimes of the day