1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hacks Minecraft Versions

Discussion in 'Bug Reports/Support' started by iOreos, May 8, 2015.

  1. iOreos

    iOreos Member

    Joined:
    May 1, 2015
    Messages:
    395
    Likes Received:
    109
    Trophy Points:
    43
    Gender:
    Male
    Location:
    Portugal
    Could it be possible to block 1.8 minecraft version? "Hackers" need version 1.8 to use hacks, if the server could only accept 1.8.1 + maybe it would be possible to stop people using hacks? Or not?
     
  2. Drew McNamee

    Drew McNamee Member

    Joined:
    Jan 30, 2014
    Messages:
    2,427
    Likes Received:
    1,554
    Trophy Points:
    113
    Gender:
    Male
    This would not work, there are 1.7.10 hacked clients that they should be able to get in with and 1.8 clients work in 1.8.1+.
     
  3. OrangeGE

    OrangeGE Member

    Joined:
    Jan 21, 2014
    Messages:
    4,682
    Likes Received:
    2,229
    Trophy Points:
    113
    Gender:
    Male
    Location:
    p.getLocation();
    Hacked clients are available on (almost) all versions of Minecraft. This would cause confusion for new players, and more work for staff to help them. It would also force people to update, I still use 1.8, I just prefer it, and so do other users. We have 22 staff all banning/muting people who break the rules anyway.

    Related topics:

    - Send reports to https://www.cubecraftgames.net/forums/report-a-player.24/

    - Appeal at https://appeals.ccgn.co/

    - Tips on getting staff: https://www.cubecraftgames.net/thre...t-mean-you-will-get-staff-straight-away.9235/