1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Glitch on QuakeCraft

Discussion in 'Bug Reports/Support' started by _Future_Glitch_, May 10, 2016.

  1. _Future_Glitch_

    _Future_Glitch_ Member

    Joined:
    Oct 11, 2015
    Messages:
    21
    Likes Received:
    42
    Trophy Points:
    13
    Gender:
    Female
    Occupation:
    I'M BROKE
    Location:
    British Columbia, Canada
    Hi I'd like to report a glitch in Quake Craft because when the game started myself and other players noticed there were no railguns! If any staff could check that out it would be great.
    Thanks! - RoscoeFireFox image.jpeg
     
  2. xMegaCaviax

    xMegaCaviax Member

    Joined:
    Mar 4, 2015
    Messages:
    6,383
    Likes Received:
    2,044
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    CubeCrafter
    Location:
    ƮǿʍǿřřǿώŁąɲȡ
    Home Page:
    This bug is already reported and is aware by the developers ~Hopfuly~.
     
  3. _Future_Glitch_

    _Future_Glitch_ Member

    Joined:
    Oct 11, 2015
    Messages:
    21
    Likes Received:
    42
    Trophy Points:
    13
    Gender:
    Female
    Occupation:
    I'M BROKE
    Location:
    British Columbia, Canada
    Thanks! I would love for it to be open again!
     
  4. Donald Trump

    Donald Trump Member

    Joined:
    Nov 11, 2015
    Messages:
    3,532
    Likes Received:
    1,500
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Idek.
    Location:
    Trump Tower
    Yes, it's already been reported