1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Games is broken :3

Discussion in 'Bug Reports/Support' started by DJCreeper80, Sep 11, 2014.

  1. DJCreeper80

    DJCreeper80 Member

    Joined:
    Jun 30, 2014
    Messages:
    106
    Likes Received:
    44
    Trophy Points:
    28
    Gender:
    Male
  2. DJCreeper80

    DJCreeper80 Member

    Joined:
    Jun 30, 2014
    Messages:
    106
    Likes Received:
    44
    Trophy Points:
    28
    Gender:
    Male
    No compass and chat is white and i spawn where i last was in the lobby
     
  3. Tacosbefriends

    Tacosbefriends Admin Staff Member Administrator

    Joined:
    Jan 13, 2014
    Messages:
    6,361
    Likes Received:
    6,733
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Snarky Internet Man
    Location:
    My Computer Desk
    Home Page:
    I thought I was just crazy. Glad to see someone else is having this problem.
     
  4. TheSimpleMan

    TheSimpleMan Member

    Joined:
    Dec 15, 2013
    Messages:
    2,071
    Likes Received:
    232
    Trophy Points:
    63
    Gender:
    Male
    Location:
    Crazy Land
    its a glitch its been happening a lot all around cube craft.
     
  5. TheAdventurerMM

    TheAdventurerMM Member

    Joined:
    Mar 29, 2014
    Messages:
    1,237
    Likes Received:
    1,201
    Trophy Points:
    113
    Gender:
    Male
    Location:
    the Netherlands
    wot.
     

    Attached Files:

  6. Sccottyyy

    Sccottyyy Member

    Joined:
    Jun 28, 2014
    Messages:
    1,505
    Likes Received:
    947
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Year 10 Student
    Location:
    Blackburn with Darwen, Lancashire, England.
    This may only be happening to gold members, I have all the things in games. If you have the same problem and you are a gold rank then say.
     
  7. Saradabaschi

    Saradabaschi Admin Staff Member Administrator

    Joined:
    Jul 1, 2014
    Messages:
    4,763
    Likes Received:
    2,709
    Trophy Points:
    113
    Gender:
    Female
    Location:
    Germany
    Seems to be a gold donator problem xD
     

    Attached Files:

  8. Saradabaschi

    Saradabaschi Admin Staff Member Administrator

    Joined:
    Jul 1, 2014
    Messages:
    4,763
    Likes Received:
    2,709
    Trophy Points:
    113
    Gender:
    Female
    Location:
    Germany
    I checked it out. It´s lobby 7 which is broken.
     
  9. Saradabaschi

    Saradabaschi Admin Staff Member Administrator

    Joined:
    Jul 1, 2014
    Messages:
    4,763
    Likes Received:
    2,709
    Trophy Points:
    113
    Gender:
    Female
    Location:
    Germany
    But just for donators I think. The hotbar is empty as u can see in the screenshots.
     
  10. TheAdventurerMM

    TheAdventurerMM Member

    Joined:
    Mar 29, 2014
    Messages:
    1,237
    Likes Received:
    1,201
    Trophy Points:
    113
    Gender:
    Male
    Location:
    the Netherlands
    Sone iron dude had it too.
     
  11. TheAdventurerMM

    TheAdventurerMM Member

    Joined:
    Mar 29, 2014
    Messages:
    1,237
    Likes Received:
    1,201
    Trophy Points:
    113
    Gender:
    Male
    Location:
    the Netherlands
    Some* XD
     
  12. Saradabaschi

    Saradabaschi Admin Staff Member Administrator

    Joined:
    Jul 1, 2014
    Messages:
    4,763
    Likes Received:
    2,709
    Trophy Points:
    113
    Gender:
    Female
    Location:
    Germany
    The gold-thing was more of a joke. As I said it´s lobby 7. The other lobbies work perfectly fine ;)
     
  13. TheAdventurerMM

    TheAdventurerMM Member

    Joined:
    Mar 29, 2014
    Messages:
    1,237
    Likes Received:
    1,201
    Trophy Points:
    113
    Gender:
    Male
    Location:
    the Netherlands
    Yeahyeahyeah, whatever :)