1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

/gamerule doFireTick false

Discussion in 'Suggestions' started by TnT_Lord9, Apr 30, 2014.

  1. TnT_Lord9

    TnT_Lord9 Member

    Joined:
    Apr 14, 2014
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Occupation:
    Unknown(don't want to share personal info)
    Location:
    Unknown(don't want to share personal info)
    In skyblock, somehow my lava is not setting fire on wood next to it. Do this command: /gamerule doFireTick true. Why is fire disabled?
     
  2. Yittamonkey

    Yittamonkey Member

    Joined:
    Mar 30, 2014
    Messages:
    2,393
    Likes Received:
    2,357
    Trophy Points:
    113
    Location:
    Canadia
    Lag reasons, and I think they are going to keep it that way.
     
  3. MorganDoezn'tPlayMc

    MorganDoezn'tPlayMc Member

    Joined:
    Dec 28, 2013
    Messages:
    4,689
    Likes Received:
    2,691
    Trophy Points:
    113
    Occupation:
    Aunty of dragons
    Location:
    Westeros
  4. TnT_Lord9

    TnT_Lord9 Member

    Joined:
    Apr 14, 2014
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    Occupation:
    Unknown(don't want to share personal info)
    Location:
    Unknown(don't want to share personal info)
    :cool: