1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Freebuild bugs (Two)

Discussion in 'Bug Reports/Support' started by xTurtleOfficialㅤ, Oct 14, 2016.

  1. xTurtleOfficialㅤ

    xTurtleOfficialㅤ Member

    Joined:
    Dec 1, 2015
    Messages:
    5,291
    Likes Received:
    373
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    idk
    Location:
    Earth
    Bug one:
    bugs (1).png
    ^^ Theme "Jungle"
    bugs (2).png
    For some reason there is still a piece of "grass" when I change my plot to "Snowy"

    You can just fix this whit "Clearing the plot" but it's annoying.. and rip ur builds :(


    PS: Sorry for the music :/ xd and lag xddd <3

    Bug two:
    "Plot Size bug"


    So as you can see i can't upgrade my plot anymore.. but it's just still the size of my 'standard' size where i can place blocks.

    Thanks,
    ~Ryann

    Please let only reply staff on this.. ty <3

    TAGS: @Mac
     
  2. xTurtleOfficialㅤ

    xTurtleOfficialㅤ Member

    Joined:
    Dec 1, 2015
    Messages:
    5,291
    Likes Received:
    373
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    idk
    Location:
    Earth
    For some reason I can build again... (*:D*)
     
  3. Orangeric88

    Orangeric88 Mod Staff Member Moderator

    Joined:
    Apr 22, 2016
    Messages:
    3,098
    Likes Received:
    804
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    -=-+EggWars+ -=-
    Location:
    Planet Orange
    Home Page:
    So, i'm guessing the "Plot size bug" has been fixed, however your first bug you reported hasn't?