1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Egg wars kicking me for no reason

Discussion in 'Bug Reports/Support' started by natebobnoob, Aug 20, 2016.

  1. natebobnoob

    natebobnoob Member

    Joined:
    Aug 20, 2016
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
  2. BuildBuild25

    BuildBuild25 Member

    Joined:
    Nov 11, 2015
    Messages:
    3,868
    Likes Received:
    1,829
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Idek.
    Location:
    Filthadelphia
    This could just be your Internet.
     
  3. RushRush

    RushRush Member

    Joined:
    May 27, 2016
    Messages:
    194
    Likes Received:
    64
    Trophy Points:
    28
    Gender:
    Male
    Happens to me too. their should be a time to recover. So you can relog
     
  4. Orangeric88

    Orangeric88 Mod Staff Member Moderator

    Joined:
    Apr 22, 2016
    Messages:
    3,538
    Likes Received:
    1,085
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    -=-+EggWars+ -=-
    Location:
    Planet Orange
    Home Page:
    This doesn't happen to me. Maybe it's a random bug? Or as BuildBuild said, it could also your ping, but I highly doubt it. If it was your ping, then you would've gone to the server list entirely. In this case, you only got kicked back to the lobby.
     
  5. xMegaCoolx

    xMegaCoolx Member

    Joined:
    Mar 4, 2015
    Messages:
    6,637
    Likes Received:
    2,421
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    CubeCrafter
    Location:
    ƮǿʍǿřřǿώŁąɲȡ
    Home Page:
    I think it's just a random bug that maybe come once. Let's hope it is a one-time-bug. :)
     
  6. Commissioned

    Commissioned Member

    Joined:
    Apr 9, 2016
    Messages:
    355
    Likes Received:
    363
    Trophy Points:
    63
    Gender:
    Male
    Location:
    Scotland
    Home Page:
    I usually have this error when I am having Internet problems. Are you still having this issue?