1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CubeCraft is working weird

Discussion in 'Bug Reports/Support' started by Mennoo_, Sep 3, 2015.

  1. Mennoo_

    Mennoo_ Member

    Joined:
    Apr 9, 2015
    Messages:
    161
    Likes Received:
    21
    Trophy Points:
    18
    Gender:
    Male
    Since today, everytime skywars is doing very weird for me. I started with a game with 10 arrows, but after 4 times i shot an arrow, all my arrows were mysteriously gone. theirafter someone shot some arrows to me (a lot missed), but from those arrows on the ground/wall, in only got 1 new arrow in my inventory. Also when i ate a golden apple (when i had 2). After one both apples were gone, but there wasn't any effect of extra golden hearts. I also got defeated very easily. I got almost a full diamond gear (only helmet missing), Full hp, and after just 2 hits! i was already dead. Normally this happens when i don't have any armor at all!

    I don't know what is wrong and what causes this (it's not lagg because everything still runs smoothly) but it is very very weird.
     
  2. MisterBigChin

    MisterBigChin Member

    Joined:
    Aug 13, 2015
    Messages:
    608
    Likes Received:
    186
    Trophy Points:
    43
    Gender:
    Male
    Occupation:
    being a lad
    Location:
    New York
    This is the funniest thing Ive heard all day... xD
     
  3. MisterBigChin

    MisterBigChin Member

    Joined:
    Aug 13, 2015
    Messages:
    608
    Likes Received:
    186
    Trophy Points:
    43
    Gender:
    Male
    Occupation:
    being a lad
    Location:
    New York
    Did you even try to restart your minecraft?