CubeCraft, 1,8-1,9 plis

Discussion in 'Suggestions' started by LuisGamer_37, Mar 6, 2016.

  1. LuisGamer_37

    LuisGamer_37 Member

    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    por favor agan lo mismo que hypyxel, que se puedan usar las dos versiones pliss
     
  2. NedGaming

    NedGaming Member

    Messages:
    2,559
    Likes Received:
    2,306
    Trophy Points:
    273
    They working on it . Be hornest pleas ;)
     
  3. iKick

    iKick Member

    Messages:
    1,283
    Likes Received:
    562
    Trophy Points:
    128
    Serious??
    If CubeCraft will going to do that I don''t know what I am going to do but first I go to say THANKS!
     
  4. NedGaming

    NedGaming Member

    Messages:
    2,559
    Likes Received:
    2,306
    Trophy Points:
    273
    I am sorry i did copy and paste because 8 other people say the same problem .
     
  5. NedGaming

    NedGaming Member

    Messages:
    2,559
    Likes Received:
    2,306
    Trophy Points:
    273
    We’ve decided to NOT support both 1.8 and 1.9 client as we want to embrace the new features in 1.9 and make the most out of them! If you’re still on a 1.8 client you won’t be able to join the server from now on so make sure you update your client to join the fun :)