1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Creative Bug

Discussion in 'Bug Reports/Support' started by MCTravelerMC, May 27, 2015.

  1. MCTravelerMC

    MCTravelerMC Member

    Joined:
    Mar 29, 2014
    Messages:
    687
    Likes Received:
    166
    Trophy Points:
    43
    Gender:
    Male
    Occupation:
    Resurrection
    Location:
    UK
    I'm not sure if it's a known glitch but every time I go on creative, parts of my build is gone - part of it had gone that I hadn't even worked on so it wasn't as if it reset what I had done that day or anything.
     
  2. KemoGamer

    KemoGamer Member

    Joined:
    Mar 24, 2015
    Messages:
    319
    Likes Received:
    545
    Trophy Points:
    93
    Gender:
    Male
    Perhaps there was much lag. It's not really a bug, the lag does it I guess.
     
  3. KoningKiwi

    KoningKiwi Member

    Joined:
    Aug 28, 2014
    Messages:
    324
    Likes Received:
    585
    Trophy Points:
    93
    Gender:
    Male
    Occupation:
    Spider-man
    Location:
    Argleton
    Home Page:
    Creative probably crashed and did a rollback
     
    Colourlight likes this.
  4. MCTravelerMC

    MCTravelerMC Member

    Joined:
    Mar 29, 2014
    Messages:
    687
    Likes Received:
    166
    Trophy Points:
    43
    Gender:
    Male
    Occupation:
    Resurrection
    Location:
    UK
    But if it did a rollback then it would have rollbacked that days work, which it didn't - it did some from other days too but only parts of it
     
  5. MCTravelerMC

    MCTravelerMC Member

    Joined:
    Mar 29, 2014
    Messages:
    687
    Likes Received:
    166
    Trophy Points:
    43
    Gender:
    Male
    Occupation:
    Resurrection
    Location:
    UK
    I don't really think it's lag though to say it's when I go on it, and only parts show - and they do show when I am building it
     
  6. KoningKiwi

    KoningKiwi Member

    Joined:
    Aug 28, 2014
    Messages:
    324
    Likes Received:
    585
    Trophy Points:
    93
    Gender:
    Male
    Occupation:
    Spider-man
    Location:
    Argleton
    Home Page:
    Welp, I've got no clue why it's gone then
     
  7. Shmiraa

    Shmiraa Member

    Joined:
    May 16, 2015
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    It is not lag, it happened to me. I made a Hide and Seek map on creative, end the next day, when I returned to the creative, there were parts unfinished.
     
  8. MCTravelerMC

    MCTravelerMC Member

    Joined:
    Mar 29, 2014
    Messages:
    687
    Likes Received:
    166
    Trophy Points:
    43
    Gender:
    Male
    Occupation:
    Resurrection
    Location:
    UK
  9. Colourlight

    Colourlight Member

    Joined:
    Feb 7, 2015
    Messages:
    2,159
    Likes Received:
    482
    Trophy Points:
    83
    Gender:
    Male
    Occupation:
    Stalkers these days *shakes head*
    Location:
    Scotland, UK
    Home Page:
    Every time the server restarts it rolls back about 5-10mins?
     
  10. MCTravelerMC

    MCTravelerMC Member

    Joined:
    Mar 29, 2014
    Messages:
    687
    Likes Received:
    166
    Trophy Points:
    43
    Gender:
    Male
    Occupation:
    Resurrection
    Location:
    UK
    As said, it's not roll back as it is:
    1. not all of what I have done in the five minutes
    2. It sometimes not even stuff I've done that day
    3. It has happened three times, I doubt I have logged off of it three times within five minutes of the server resetting if it is rollback, it'd be highly unlikely