1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Connection Problems

Discussion in 'Bug Reports' started by Deitnerb, Nov 21, 2016.

  1. Deitnerb

    Deitnerb Member

    Joined:
    Nov 21, 2016
    Messages:
    11
    Likes Received:
    1
    Trophy Points:
    3
    Gender:
    Male
    I am having connection problems while playing Eggwars. I can play but it is extremely slow, I have a 222ms connection while with other servers I have at or under 50.Is there anything that I can try to do to fix this? I cannot play with that slow of a connection. I checked and saw the server was hosted in England, is there a US server? Thanks for your help.
     
  2. Orangeric88

    Orangeric88 Mod Staff Member Moderator

    Joined:
    Apr 22, 2016
    Messages:
    3,923
    Likes Received:
    1,290
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    -=-+EggWars+ -=-
    Location:
    Planet Orange
    Home Page:
    There is currently no U.S. servers for CubeCraft. (Maybe in the future there might be) I also live in the U.S and usually get around 100-200 ping. (So based on that, it might be normal.)

    You can always check to see if CubeCraft is lagging by clicking here: http://status.cubecraft.net
     
    Deitnerb likes this.
  3. Deitnerb

    Deitnerb Member

    Joined:
    Nov 21, 2016
    Messages:
    11
    Likes Received:
    1
    Trophy Points:
    3
    Gender:
    Male
    Thanks for your help, maybe it's on my end.
     
  4. Alw3yz

    Alw3yz Member

    Joined:
    Nov 20, 2016
    Messages:
    20
    Likes Received:
    2
    Trophy Points:
    3
    Gender:
    Male
    Location:
    The Netherlands
    Maybe you can try to restart your wifi to make it a little better?
    Most of the times it works for me
     
  5. MooTa

    MooTa Member

    Joined:
    Jul 25, 2016
    Messages:
    1,606
    Likes Received:
    817
    Trophy Points:
    113
    Gender:
    Male
    Location:
    YouTube
    Cubecraft is not a U.S.A server. it is a U.K server so that might be the reason or bad internet or wifi.