1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Compatible 1.8 and 1.9

Discussion in 'Suggestions' started by xPandiPvPx, Mar 6, 2016.

Thread Status:
Not open for further replies.
  1. xPandiPvPx

    xPandiPvPx Member

    Joined:
    Dec 25, 2015
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    Cube, what have you done. Oh my god... This server, was once the best server in the world, but you're going more down when the updates come, Skywars lobby is messed up. But the most important thing is, alot of great pvp'rs want 1.8.9 back. Please cube :(
    Its not fun anymore. I quit.

    ~Cynamics~




    PS: Il be back in 1 month, if its not changed, i will kill myself.
     
  2. iConfueZ

    iConfueZ Member

    Joined:
    Feb 14, 2016
    Messages:
    391
    Likes Received:
    182
    Trophy Points:
    43
    Gender:
    Male
    Location:
    NL
    Home Page:
    This is 100% true. So many people wan't 1.8 and 1.9 compatible. Please lissen't to us.
     
  3. PinkSparkleWolf

    PinkSparkleWolf Mod Staff Member Moderator

    Joined:
    May 8, 2015
    Messages:
    1,321
    Likes Received:
    1,161
    Trophy Points:
    113
    Gender:
    Female
    Occupation:
    being your everyday white girl
    Location:
    a galaxy far, far away....
    Home Page:
Thread Status:
Not open for further replies.