1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CCG Went Kabloom

Discussion in 'Bug Reports' started by Blooberry, Feb 18, 2015.

Thread Status:
Not open for further replies.
  1. Blooberry

    Blooberry Member

    Joined:
    Nov 19, 2014
    Messages:
    216
    Likes Received:
    439
    Trophy Points:
    63
    Gender:
    Male
    Occupation:
    Professional Giraffe Wrangler
    Location:
    That Place In Space
    [​IMG]
    Tried logging in and apparently I joined a broken lobby.

    Exited and rejoined a few times, nothing.
    Not sure if this was planned, a bug, or a downtime thingy. Just wanted to toss it out there.
     
  2. Blooberry

    Blooberry Member

    Joined:
    Nov 19, 2014
    Messages:
    216
    Likes Received:
    439
    Trophy Points:
    63
    Gender:
    Male
    Occupation:
    Professional Giraffe Wrangler
    Location:
    That Place In Space
    Not sure if I just waved a wand or something, but my computer crashed, I reloaded it and it worked.
     
  3. Sccottyyy

    Sccottyyy Member

    Joined:
    Jun 28, 2014
    Messages:
    1,505
    Likes Received:
    947
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Year 10 Student
    Location:
    Blackburn with Darwen, Lancashire, England.
    I think it is just a backup server for when too many people try connect at once and they connect here instead. This happened to me and I just kept retrying and it worked.
     
  4. OrangeGE

    OrangeGE Member

    Joined:
    Jan 21, 2014
    Messages:
    4,681
    Likes Received:
    2,231
    Trophy Points:
    113
    Gender:
    Male
    Location:
    p.getLocation();
    I think Rubik has managed to sort it out after I notifid him as it happened to me. If the issue continues to occur, please start a conversation with me. :)
     
Thread Status:
Not open for further replies.