1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[BUG] no main lobby

Discussion in 'Bug Reports/Support' started by Skifby, Nov 20, 2016.

Thread Status:
Not open for further replies.
  1. Skifby

    Skifby Member

    Joined:
    May 4, 2016
    Messages:
    1,179
    Likes Received:
    770
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Shipping people
    Location:
    somewhere I belong
    Home Page:
    I tried to connect to CubeCraft, but it put me into a random Skywars lobby (just watch the included video).



    /whereami info (@ 1:00):
    Proxy: bungeecord09, Server: game_182
    • What game? Lobby/Skywars
    • What map? n/a
    • What date? 20-11-16
    • What time? 9:30 UK
    • Mac, PC or Linux? PC
    • Was there an error message? Nope.
     
  2. Steyro

    Steyro Member

    Joined:
    Mar 23, 2016
    Messages:
    1,684
    Likes Received:
    632
    Trophy Points:
    113
    Gender:
    Male
    Location:
    Belgium
    I don't really know what this is but I'm sure it is a bug.
    @Nikoshka @YounB can you report it to the higher staff members? :)
     
  3. Nikoshka

    Nikoshka Helper Staff Member Helper

    Joined:
    Jan 24, 2016
    Messages:
    1,556
    Likes Received:
    1,429
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Noob Minecraft Player
    Location:
    Skywars Lobby One
    Thank you for your report! I have reported this to senior staff member. :)

    ~ Locked
     
  4. GingerGeek

    GingerGeek Developer Staff Member Developer

    Joined:
    Jul 11, 2015
    Messages:
    74
    Likes Received:
    286
    Trophy Points:
    53
    Gender:
    Male
    Occupation:
    Developer at Cubecraft
    Home Page:
    We had some fairies messing around with the stuff which tells us which servers are lobbies, all fixed and fairies banished now (hopefully) :D
     
    Skifby and Nikoshka like this.
Thread Status:
Not open for further replies.