1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bug in the Server

Discussion in 'Other Games' started by M4Dn3sS_m4N_01, Sep 8, 2014.

Thread Status:
Not open for further replies.
  1. M4Dn3sS_m4N_01

    M4Dn3sS_m4N_01 Member

    Joined:
    Aug 22, 2014
    Messages:
    112
    Likes Received:
    30
    Trophy Points:
    28
    Gender:
    Male
    Location:
    somewhere over the Hellbow
    Hello again everyone! :)

    I would love to mention that i recently found either a glitch or bug in the "shop" of the games server. Recently i found out that the "Hide N Seek" shop blocks do not pop up in the shop, im kinda curious on why this is happening...


    Thanks everyone! Still love the server doe :D
     
  2. noodles77

    noodles77 Member

    Joined:
    Jan 30, 2014
    Messages:
    937
    Likes Received:
    1,153
    Trophy Points:
    93
    Occupation:
    Hobo
    Location:
    Town of Salem
    It's not just you. I've also seen this glitch. Perhaps @Efcluke94 can help.
     
  3. Efcluke94

    Efcluke94 Admin Staff Member Administrator Builder

    Joined:
    Oct 20, 2013
    Messages:
    2,588
    Likes Received:
    4,945
    Trophy Points:
    113
    Gender:
    Male
    Because people kept complaining when they bought kits and didn't get them, and wasted their points. Its a bug, therefore rubik must of removed the kits from view till he figured out a fix. They will return in the near future.
     
Thread Status:
Not open for further replies.