1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bug in Eggwars Solo 1.9 (pvp 1.8)ver. Cubecraft - how i fix it?

Discussion in 'Bug Reports/Support' started by ShadowWalkerBM, Jun 27, 2016.

  1. ShadowWalkerBM

    ShadowWalkerBM Member

    Joined:
    Oct 4, 2015
    Messages:
    424
    Likes Received:
    12
    Trophy Points:
    18
    Gender:
    Male
    Location:
    Peru
    Hi, took time playing and I always have this bug and spoils my gaming experience, I would like to know how to fix it.

    VIDEO:
     
  2. Camezonda

    Camezonda Mod Staff Member Moderator

    Joined:
    Jul 23, 2015
    Messages:
    4,659
    Likes Received:
    951
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    YouTube
    Location:
    Good old place called Essex
    Home Page:
  3. ShadowWalkerBM

    ShadowWalkerBM Member

    Joined:
    Oct 4, 2015
    Messages:
    424
    Likes Received:
    12
    Trophy Points:
    18
    Gender:
    Male
    Location:
    Peru
  4. ShadowWalkerBM

    ShadowWalkerBM Member

    Joined:
    Oct 4, 2015
    Messages:
    424
    Likes Received:
    12
    Trophy Points:
    18
    Gender:
    Male
    Location:
    Peru
    My ping Cubecraft is an average 240 to 280 ms
     
  5. Camezonda

    Camezonda Mod Staff Member Moderator

    Joined:
    Jul 23, 2015
    Messages:
    4,659
    Likes Received:
    951
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    YouTube
    Location:
    Good old place called Essex
    Home Page:
    That's a fairly bad ping. It could be a bug, but I've never encountered it and my ping is 8.

    My ping on the test is 8 = Ping for the server is 24

    Your server ping will even be higher than the ping on the test.
     
  6. Camezonda

    Camezonda Mod Staff Member Moderator

    Joined:
    Jul 23, 2015
    Messages:
    4,659
    Likes Received:
    951
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    YouTube
    Location:
    Good old place called Essex
    Home Page:
    Your ping is 500. That's very bad for a game of EggWars. I would say that the problem is your connection, and that its not a server bug.
     
  7. ShadowWalkerBM

    ShadowWalkerBM Member

    Joined:
    Oct 4, 2015
    Messages:
    424
    Likes Received:
    12
    Trophy Points:
    18
    Gender:
    Male
    Location:
    Peru
    500 ms is my connection to the main Internet provider, the 240-280 ms is my connection to the server, always play well before and I did not spend it at all when Cubecraft was in version 1.8.

    I am from Peru, do not expect my connection is good, still very fluid gameplay.
     
  8. Camezonda

    Camezonda Mod Staff Member Moderator

    Joined:
    Jul 23, 2015
    Messages:
    4,659
    Likes Received:
    951
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    YouTube
    Location:
    Good old place called Essex
    Home Page:
    Have you tried 1.10.2?
    Have you tried restarting as well as resetting your internet router?
    Have you got the latest Java?
     
  9. ShadowWalkerBM

    ShadowWalkerBM Member

    Joined:
    Oct 4, 2015
    Messages:
    424
    Likes Received:
    12
    Trophy Points:
    18
    Gender:
    Male
    Location:
    Peru
    1- Yes
    2- Many times
    3- Yes

    :/
     
  10. ShadowWalkerBM

    ShadowWalkerBM Member

    Joined:
    Oct 4, 2015
    Messages:
    424
    Likes Received:
    12
    Trophy Points:
    18
    Gender:
    Male
    Location:
    Peru
    This started from the Server version 1.9 upgrade
     
  11. Camezonda

    Camezonda Mod Staff Member Moderator

    Joined:
    Jul 23, 2015
    Messages:
    4,659
    Likes Received:
    951
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    YouTube
    Location:
    Good old place called Essex
    Home Page:
    Just saying, resetting your router doesn't mean turning it on and off. You need to use a paperclip and stick it into a small hole on your router, wait for the router to look likes its restarting then try.
     
  12. ShadowWalkerBM

    ShadowWalkerBM Member

    Joined:
    Oct 4, 2015
    Messages:
    424
    Likes Received:
    12
    Trophy Points:
    18
    Gender:
    Male
    Location:
    Peru
    That same I do
     
  13. Camezonda

    Camezonda Mod Staff Member Moderator

    Joined:
    Jul 23, 2015
    Messages:
    4,659
    Likes Received:
    951
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    YouTube
    Location:
    Good old place called Essex
    Home Page:
    Whats your java version?
    What you tried deleting your .minecraft folder? (reinstalling minecraft)
     
  14. ShadowWalkerBM

    ShadowWalkerBM Member

    Joined:
    Oct 4, 2015
    Messages:
    424
    Likes Received:
    12
    Trophy Points:
    18
    Gender:
    Male
    Location:
    Peru
    1- Version 8 Update 91
    2- No
     
  15. Camezonda

    Camezonda Mod Staff Member Moderator

    Joined:
    Jul 23, 2015
    Messages:
    4,659
    Likes Received:
    951
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    YouTube
    Location:
    Good old place called Essex
    Home Page:
    - Update to Java 8 Update 92 (might not fix it, but its good to have the latest security and Java)
    - Try deleting your .minecraft folder and opening up minecraft launcher and trying 1.9/1.10. If you want some of the files in your current minecraft folder, just moved them somewhere out of appdata.
     
  16. ShadowWalkerBM

    ShadowWalkerBM Member

    Joined:
    Oct 4, 2015
    Messages:
    424
    Likes Received:
    12
    Trophy Points:
    18
    Gender:
    Male
    Location:
    Peru
    I will try later, thank you for helping me
     
  17. Camezonda

    Camezonda Mod Staff Member Moderator

    Joined:
    Jul 23, 2015
    Messages:
    4,659
    Likes Received:
    951
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    YouTube
    Location:
    Good old place called Essex
    Home Page:
    No problem :)
     
  18. ShadowWalkerBM

    ShadowWalkerBM Member

    Joined:
    Oct 4, 2015
    Messages:
    424
    Likes Received:
    12
    Trophy Points:
    18
    Gender:
    Male
    Location:
    Peru
    after uninstalling, remains the same but occurs less
     
  19. Camezonda

    Camezonda Mod Staff Member Moderator

    Joined:
    Jul 23, 2015
    Messages:
    4,659
    Likes Received:
    951
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    YouTube
    Location:
    Good old place called Essex
    Home Page:
    Could you deal with it being less? or do you need it completely removed. Just saying I don't know why you're getting it. My ping for the server is 24ms yours is 280ms, so the other "bugs" could just be lag.
     
  20. ShadowWalkerBM

    ShadowWalkerBM Member

    Joined:
    Oct 4, 2015
    Messages:
    424
    Likes Received:
    12
    Trophy Points:
    18
    Gender:
    Male
    Location:
    Peru
    On other servers do not pass this at all, even with more ping.

    I repeat that this happens to me since the server was updated.