1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bug al poner bloques

Discussion in 'Bug Reports/Support' started by malejogamer, May 19, 2015.

  1. malejogamer

    malejogamer Member

    Joined:
    May 19, 2015
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Gender:
    Male
    Hola, soy un usuario de habla hispana y vengo a reportar un problema al momento de poner bloques
    Cuando estas haciendo un puente en skywars de un momento a otro el bloque se quita y nos caemos y esto da mucha rabia
     
  2. PartyBlaze

    PartyBlaze Member

    Joined:
    Nov 27, 2014
    Messages:
    1,194
    Likes Received:
    1,320
    Trophy Points:
    113
    Location:
    Europe
    Hi, this may be because of a computer with lag, this also can occur from a bad internet connection.
    Try posting a thread in English next time please. :)


    Hola, esto puede ser debido a un ordenador con retraso, esto también puede ocurrir a partir de una mala conexión a internet.
    Intenta publicar un hilo en Inglés próxima vez por favor. :)
     
    Colourlight likes this.
  3. Colourlight

    Colourlight Member

    Joined:
    Feb 7, 2015
    Messages:
    2,159
    Likes Received:
    482
    Trophy Points:
    83
    Gender:
    Male
    Occupation:
    Stalkers these days *shakes head*
    Location:
    Scotland, UK
    Home Page:
    It's better for them to post it in their native language, not their second language which was probably English, because it's easier for us to understand.