1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

[BUG] 1.11 duals

Discussion in 'Bug Reports/Support' started by Skifby, Nov 14, 2016.

Thread Status:
Not open for further replies.
  1. Skifby

    Skifby Member

    Joined:
    May 4, 2016
    Messages:
    1,139
    Likes Received:
    733
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Shipping people
    Location:
    somewhere I belong
    Home Page:
    Just noticed that you can't join PvP duals with your 1.11 client. So here's a small bug report.
    Tried it my self 10+ times and get the same error message every time. Also heard other people complain about it.
    Evidence:


    • What game? PvP duals
    • What map? All
    • What date? 14-11-16
    • What time? 17:00
    • Mac, PC or Linux? PC
    • Was there an error message? Yes, check end of the included video.
     
    Buuuddy likes this.
  2. Buuuddy

    Buuuddy Member

    Joined:
    Mar 31, 2016
    Messages:
    1,116
    Likes Received:
    1,426
    Trophy Points:
    113
    Gender:
    Male
    Location:
    Belgium
    Skifby.png
    ;D xD
     
  3. YounB

    YounB Helper Staff Member Helper

    Joined:
    May 13, 2014
    Messages:
    5,912
    Likes Received:
    6,508
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    ¯\_(ツ)_/¯
    Location:
    London, England
    We are sorry for this happening to you - for now, try to use 1.10 for duels. This has been reported to the correct authorities, though, thank you for reporting!

    - Locked.
     
    Skifby likes this.
Thread Status:
Not open for further replies.