1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Automatically Disconnected From Lucky Block Islands In 1.10 Whilst Downloading Resource Pack

Discussion in 'Bug Reports/Support' started by Fanatical YT Gamer, Jun 19, 2016.

  1. Fanatical YT Gamer

    Fanatical YT Gamer Member

    Joined:
    Jun 4, 2016
    Messages:
    13
    Likes Received:
    1
    Trophy Points:
    3
    Gender:
    Male
    Today, I wanted to play some Lucky Block Islands, but then automatically disconnected after downloading the resource pack. I Tried many times to make sure this was a bug. I was playing with optifine 1.10 and had the OCD texture pack from 1.8 but always seemed to work. Today If did not Work For Me Heres The Video
     
  2. Camezonda

    Camezonda Mod Staff Member Moderator

    Joined:
    Jul 23, 2015
    Messages:
    4,664
    Likes Received:
    955
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    YouTube
    Location:
    Good old place called Essex
    Home Page:
    This is a bug, its been reported already. In the mean time, use 1.9.
     
  3. Orangeric88

    Orangeric88 Mod Staff Member Moderator

    Joined:
    Apr 22, 2016
    Messages:
    3,093
    Likes Received:
    803
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    -=-+EggWars+ -=-
    Location:
    Planet Orange
    Home Page:
    Use 1.9 like Camezonda said above. The resource pack for Lucky Block Island isn't compatible with 1.10 yet.