1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Auto-jump disable

Discussion in 'Bug Reports/Support' started by Gamenmetdebobo, Jun 9, 2016.

Tags:
?

Have you come out?

Poll closed Jun 16, 2016.
  1. Yes

    1 vote(s)
    100.0%
  2. No

    0 vote(s)
    0.0%
Thread Status:
Not open for further replies.
  1. Gamenmetdebobo

    Gamenmetdebobo Member

    Joined:
    May 13, 2015
    Messages:
    28
    Likes Received:
    3
    Trophy Points:
    3
    Gender:
    Male
    Hello Cubecrafters,

    As you know Cubecraft supported Minecraft 1.10. In this version added auto-jump. Most people know how to turn off this option. Not all the players know how to turn it off. This instruction I show in simple steps how this option will put out.





    Step 1: Start-up your ( off cours in Minecraft 1.10) Minecraft 0.PNG
    Step 2: Go to options...
    1.PNG
    Step 3: Go to controls...
    2.PNG
    Step 4: Click one times on auto-jump.
    3.PNG
    Step 5: Click on done.
    4.PNG
    Step 6: Click again on done.
    5.PNG
     
    Last edited: Jun 9, 2016
  2. Camezonda

    Camezonda Mod Staff Member Moderator

    Joined:
    Jul 23, 2015
    Messages:
    4,655
    Likes Received:
    946
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    YouTube
    Location:
    Good old place called Essex
    Home Page:
    When the snapshot was released that included the auto-jump feature, a Mojang developer stated that it can be disabled and enabled. So I already knew, but I understand that this is for people that don't know how to disable it. Most people will know how to disable it, but some won't :)
     
  3. xMegaCoolx

    xMegaCoolx Member

    Joined:
    Mar 4, 2015
    Messages:
    6,392
    Likes Received:
    2,049
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    CubeCrafter
    Location:
    ƮǿʍǿřřǿώŁąɲȡ
    Home Page:
    Thb, I would disable it. Because if I need to jump, I forgot I've auto-jump on so yeah. :p
    But it is nice that you made this thread about to disable it. This is Dutch [Most likely for the Dutch/Belgian players here that can't write or speak english fluently.], but I also would like you make this in english too. Not everyone here is dutch. :)
     
    Gamenmetdebobo likes this.
  4. Orangeric88

    Orangeric88 Mod Staff Member Moderator

    Joined:
    Apr 22, 2016
    Messages:
    3,079
    Likes Received:
    795
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    -=-+EggWars+ -=-
    Location:
    Planet Orange
    Home Page:
    Same, I tried the auto jump feature on a test world, but eventually it got anoying..
    I'm used to it being off. But some people that just joined minecraft probally would get used to it.
     
  5. Gamenmetdebobo

    Gamenmetdebobo Member

    Joined:
    May 13, 2015
    Messages:
    28
    Likes Received:
    3
    Trophy Points:
    3
    Gender:
    Male
    Hello,

    I have it change the language. I don't speak english good.
     
  6. xMegaCoolx

    xMegaCoolx Member

    Joined:
    Mar 4, 2015
    Messages:
    6,392
    Likes Received:
    2,049
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    CubeCrafter
    Location:
    ƮǿʍǿřřǿώŁąɲȡ
    Home Page:
    Doesn't matter. You always need to try first before you give up. :)
     
    Gamenmetdebobo likes this.
  7. iiWashington

    iiWashington Member

    Joined:
    Aug 11, 2016
    Messages:
    20
    Likes Received:
    3
    Trophy Points:
    3
    Gender:
    Male
    This was actually helpful since I was using 1.9 and JUST switched to 1.10 or whatever the latest is.
    Now that I know I can use 1.10 w/o being annoying.
    Thanks. :)
     
  8. Camezonda

    Camezonda Mod Staff Member Moderator

    Joined:
    Jul 23, 2015
    Messages:
    4,655
    Likes Received:
    946
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    YouTube
    Location:
    Good old place called Essex
    Home Page:
    Please don't reply to threads that are older than 2 weeks old. You have been warned. Thanks! :)

    Locked.
     
Thread Status:
Not open for further replies.