1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Any parkour on the server bug

Discussion in 'Bug Reports/Support' started by NoobyHax, May 23, 2015.

  1. NoobyHax

    NoobyHax Member

    Joined:
    Feb 20, 2015
    Messages:
    13
    Likes Received:
    4
    Trophy Points:
    3
    Gender:
    Male
    Something has been bugging me and I haven't made a post until now.

    Basically whenever I'm doing a parkour, i'll be going fast and then I will glitch back and fall off. Sometimes I just randomly get teleported back to the beginning even though I clearly made the jump.

    This makes parkour on this server practically impossible unless you stop at EVERY SINGLE JUMP :mad:.

    I think it has something to do with the detection of if you fell or not, just a guess though. I think it fires at random times even when it shouldn't.

    Thanks for being concerned,
    NoobyHax
     
  2. Drew McNamee

    Drew McNamee Member

    Joined:
    Jan 30, 2014
    Messages:
    2,427
    Likes Received:
    1,554
    Trophy Points:
    113
    Gender:
    Male
    Yeah, I've noticed this too.
    I Believe this is the networks cheat detection.
     
  3. Colourlight

    Colourlight Member

    Joined:
    Feb 7, 2015
    Messages:
    2,159
    Likes Received:
    482
    Trophy Points:
    83
    Gender:
    Male
    Occupation:
    Stalkers these days *shakes head*
    Location:
    Scotland, UK
    Home Page:
    I think it's just lag, try it on a different server, idk.