1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

1.8 bug?

Discussion in 'SkyBlock' started by _Manoo_, Apr 3, 2015.

Thread Status:
Not open for further replies.
  1. _Manoo_

    _Manoo_ Member

    Joined:
    Apr 20, 2014
    Messages:
    466
    Likes Received:
    292
    Trophy Points:
    63
    Gender:
    Male
    Location:
    Cubecraftgames :D
    Hey, when i play skyblock and i want to either rename og combine or pretty much anything in the anvil. I cant. But if i go on 1.7.9 it works. It would be very nice if you could fix this :3 @Saradabaschi (Dont know who to tag)
     
  2. hamad

    hamad Member

    Joined:
    Oct 6, 2014
    Messages:
    61
    Likes Received:
    11
    Trophy Points:
    8
    Gender:
    Male
    I'm Yes it's bugged in 1.8 + it's been like that for a while but it's the first I hear that 1.7.9 works :>
     
  3. allstarninja

    allstarninja Member

    Joined:
    Apr 17, 2014
    Messages:
    504
    Likes Received:
    275
    Trophy Points:
    63
    Gender:
    Male
    Home Page:
    This cannot be fixed until CCG actually becomes 1.8.x fully. Remember most of CCG is still on 1.7 and is merely tricking your client into letting you join.

    When 1.8 hit the GUI was changed for the anvil so the server doesn't know what to do when you try to use the anvil. Using any 1.7 version will indeed fix your issue, however.
     
  4. Saradabaschi

    Saradabaschi Admin Staff Member Administrator

    Joined:
    Jul 1, 2014
    Messages:
    4,763
    Likes Received:
    2,707
    Trophy Points:
    113
    Gender:
    Female
    Location:
    Germany
    The thing why it is buggy is that CCG itsself has updated to 1.8 but the single servers such as Creative, Factions and Skyblock are still working with 1.7
    That is the reason why enchanting in version 1.8 doesn´t really work. Playing works better with 1.8
    The best suggestion I have at the moment is that you could change to 1.7 if you have a lot to enchant and change back to 1.8 afterwards :)

    We will try to update everything soon so that noone has problems with enchanting anymore.

    Locked.
     
    _Manoo_ likes this.
Thread Status:
Not open for further replies.