1.7

Discussion in 'Suggestions' started by AssesinJp, Feb 7, 2015.

Thread Status:
Not open for further replies.
  1. AssesinJp

    AssesinJp Member

    Messages:
    2
    Likes Received:
    1
    Trophy Points:
    3
    Coloquen las versions de 1.7 hasta la 1.8 porfavor hay muchas personas que quieren jugar en la 1.7 y no pueden
     
  2. Sevenade78

    Sevenade78 Member

    Messages:
    888
    Likes Received:
    719
    Trophy Points:
    133
    Im not sure what you are saying, but 1.7 is not available for this server anymore, so you will crash alot when trying to join 1.7, and this cannot be changed (I hope that's what you asked :p)
     
  3. BlueMoon475

    BlueMoon475 Member

    Messages:
    4,201
    Likes Received:
    3,222
    Trophy Points:
    318
    BlueMoon475
    Diamond
    That's what he said. :p
     
    Sevenade78 likes this.
  4. BAD-MON

    BAD-MON Member

    Messages:
    830
    Likes Received:
    416
    Trophy Points:
    93
    Any minecraft version from 1.7.10 and below tend to not allow players to join the server. 1.8 is preferred and is less likely to crash your game.

    Translation:
    Cualquier versiĆ³n de Minecraft de 07.01.10 y por debajo tienden a no permitir que los jugadores se unen al servidor. 1,8 se prefiere y es menos probable que bloquear el juego.
     
Thread Status:
Not open for further replies.