1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

1.7 crash

Discussion in 'Tech Support' started by RPT811, Jan 24, 2015.

Thread Status:
Not open for further replies.
  1. RPT811

    RPT811 Member

    Joined:
    Jan 1, 2015
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    3
    Gender:
    Male
    You can enter the server with version 1.7.2 ? or only with version 1.8 ?

    Whenever I go with version 1.7.2 gives me crash , why?
    could no longer enter with that version ? only with the 1.8 ?

    Help me pls :c
     
  2. Parvati12

    Parvati12 Member

    Joined:
    Jan 18, 2014
    Messages:
    1,315
    Likes Received:
    685
    Trophy Points:
    113
    Gender:
    Female
    Only with 1.8.
     
    ItIsMe99 likes this.
  3. RPT811

    RPT811 Member

    Joined:
    Jan 1, 2015
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    3
    Gender:
    Male
    Why? D:
     
  4. Exciting_pancake

    Exciting_pancake Admin Staff Member Administrator

    Joined:
    Jul 3, 2014
    Messages:
    3,154
    Likes Received:
    811
    Trophy Points:
    113
    Gender:
    Female
    Location:
    The UK
    The server only officially supports 1.8, therefore, there is no guarantee that 1.7 will work. It is best to use 1.8 to avoid crashed.. ect.
     
  5. Marco Slater

    Marco Slater Owner Staff Member Owner

    Joined:
    Oct 19, 2013
    Messages:
    1,526
    Likes Received:
    2,163
    Trophy Points:
    113
    Gender:
    Male
    Occupation:
    Pushing buttons for Digital Tree Media.
    Location:
    Bury, UK.
    Home Page:
    As @Exciting_pancake says, we officially only support 1.8 or above. So if you join in 1.7 and crash, thats not our fault.

    Thread Closed.
     
Thread Status:
Not open for further replies.